TagMaster User Guide
Introduction and Support

Introduction and Support

Introduction

Program Overview

TagMaster®, is a sophisticated but easy-to-use solution for sack tag, tray tag, and pallet placard creation needs.

TagMaster®, can run on any Windows based computer and print tray and sack tags and pallet placards on demand. TagMaster® can also import data from Mail.dat files for use in populating tag information.

Both continuous feed thermal and cut sheet laser printed tags are supported.

Tray and Sack Tag Printing

Mailers can use either continuous feed thermal forms with a thermal printer, or cut sheet tags with a laser printer. Thermal printing of tags is a superior method for typical on demand applications since these tags can be produced in a “one-up” manner as needed.

There are a number of applications where “batch printing” of tags is very efficient such as when you import a Mail.dat file and print (or reprint) a number of tags at once. In this case, the laser printed tags work extremely well. Thanks to TagMaster®’s sophisticated printing capabilities you can also use the laser printer to print tags on demand (though you will not generally print the tags until you have filled a page of tags to avoid wasting stock).

Pallet Placard Printing

TagMaster®, lets you create pallet placards either on demand or from imported Mail.dat files, and print them on 8.5” x 11” plain paper. These placards are attached to the pallet when it is wrapped or banded.

Mail.dat Import

Mail.dat was developed by IDEAAlliance to be the industry standard format for exchanging mailing data. It is the only data standard recognized by the United States
Postal Service. Quality list processors can supply Mail.dat files for jobs they presort. With TagMaster®, you can print your own tray, sack and pallet tags from a Mail.dat file. The Mail.dat import capability combined with TagMaster®’s unique search feature also allows mailers to quickly reprint groups of tags that may have been damaged or changed since their printing by the presort software.

Act Tag Printing

Airline ACT Tags can be generated by TagMaster®, if you have enabled this feature in the Program Setup screen. You can also print the airport codes on the tray tags themselves to allow you to easily match the ACT tags to the tray tags. In Program Setup, you can select a number of local airports for which you do NOT want to print ACT tags for. If this program is being used by the USPS, a special feature can be enabled to allow the use to set the delivery day-of-week code in the bar code.
Licensing Agreement WINDOW BOOK END-USER LICENSE

TagMaster Software

IMPORTANT INFORMATION: PLEASE READ THIS LICENSE CAREFULLY BEFORE USING THE ASSOCIATED SOFTWARE. BY USING THE SOFTWARE, YOU AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE.

1. Creation of Binding Agreement; Return Right. This License is a binding legal agreement between Window Book, Inc. ("Window Book") and you. This License governs the parties' rights and obligations concerning (i) the configuration of Window Book’s TagMaster software which you have licensed, as described in the User’s Guide (the "Software Application"), and (ii) any associated media, online documentation, or printed documentation (items (i) and (ii) are collectively referred to as the "Software Product"). IF YOU DO NOT AGREE TO THE TERMS OF THIS LICENSE, DO NOT INSTALL OR USE THE SOFTWARE PRODUCT. Instead, return the Software Product promptly in the original package, with your sales receipt, to Window Book (at the address provided in Section 19, below), for a full refund of the purchase price.

2. Term and Grant of License. The term of this License is one (1) year, beginning on the date you purchase this license (the “Term”). During the Term, Window Book grants you a non-transferable, nonexclusive license (i) to install the Software Application on all computers at one (1) site, defined as one building, and (ii) to use the Software Product for its intended purposes. The Software Application may allow you to store and retrieve information from the US Postal Service (“USPS”) locally, and/or on Internet servers maintained by Window Book. Access to Window Book Internet servers for such purposes shall be subject to a separate contract between you and Window Book.

3. Renewal of License. You may renew this License, upon expiration of the Term, on Window Book’s then current terms and conditions.

4. Network User; Storage. You may store or install a copy of the Software Application on a storage device, such as a network server, used only to install or run the Software Application over an internal network; provided, however, that you each computer is located on one physical site. A license for the Software Application may not be shared or used concurrently at different site locations.

5. Software Updates; Expiration of License; Inoperative Software. Window Book periodically updates the Software Application (among other reasons) to accommodate changes in postal rules, rates, and forms by the USPS. As a licensed user, during the Term, you will obtain such updates at no charge. If you fail to renew this License upon expiration of the Term, the Software Application will become inactive. ATTENTION: THE SOFTWARE APPLICATION WILL BECOME INOPERATIVE, AND WILL CEASE TO FUNCTION WITHIN ONE (1) MONTH OF BECOMING INACTIVE.
6. Relationship with USPS. Use of the Software Application may entitle you to discounts on postal rates from the USPS, and use of certain features of the Software Application will require the payment of postal or other fees to the USPS. Window Book is not affiliated with the USPS, and provides no assurance in this License as to the existence or amount of such discounts or fees.

7. Limited Ninety-Day Warranty. For a period of ninety (90) days following the original retail purchase of the licensed rights hereunder (the "Warranty Period"), Window Book warrants that the Software Product will be free from substantial errors or defects that will materially interfere with the operation of the Product as described in applicable end-user documentation. If the Product fails during the Warranty Period for any reason other than misuse, and if you have utilized the support services specified in Section 8 without resolving the failure, please return the defective Software Product together with a dated proof of purchase to Window Book at the address specified in Section 19, below, for a free replacement of the Software Product or, at your request, a full refund of the purchase price. Only the initial licensee shall enjoy the benefit of this warranty.

8. Product Support. During the Warranty Period, Window Book shall provide to you, at no charge, up to one (1) hour of product and technical support to assist you in installing, configuring, and operating the Software Application ("Support"). Such Support will be available to you via e-mail and phone, Monday through Friday (excluding holidays) from 9:00 am to 5:00 pm, EST. Window Book reserves the right to deny Support to users who fail or refuse to reasonably consult Product documentation. You may obtain additional technical and product support under a separate support contract, with mutually agreeable terms.

9. Limitations on Warranty. SECTIONS 7 AND 8, ABOVE, PROVIDE THE EXCLUSIVE REMEDY FOR DEFECTIVE PRODUCT. EXCEPT AS EXPRESSLY PROVIDED IN SECTION 7, WINDOW BOOK MAKES NO WARRANTY, EXPRESS OR IMPLIED, REGARDING THE SOFTWARE PRODUCT AND EXPRESSLY DISCLAIMS ANY IMPLIED OR OTHER WARRANTIES OF MERCHANTABILITY, TITLE, NON-INFRINGEMENT, ACCURACY, OR FITNESS FOR A PARTICULAR PURPOSE.

10. Limitation of Liability. WINDOW BOOK SHALL NOT BE LIABLE FOR SPECIAL, INCIDENTAL, CONSEQUENTIAL, OR PUNITIVE DAMAGES, OR DAMAGES FOR CLAIMED LOST PROFITS, REVENUE, OR LOST BUSINESS. IN ADDITION, WINDOW BOOK'S LIABILITY UNDER THIS LICENSE SHALL NOT EXCEED AN AMOUNT EQUAL TO THAT PAID BY YOU HEREUNDER. In certain contracts, some states do not allow exclusions, or limitations concerning implied warranties or damages. The above limitations and exclusions, accordingly, may not apply to you.

11. Ownership; No Implied Rights. The Software Product contains copyright-protected materials, trade secrets, and other proprietary information, all right, title, and interest to which are held by Window Book or its licensors. The Software Product is licensed, not
sold, and all rights not expressly granted in this License are specifically reserved to Window Book.

12. Reverse Engineering. You shall in no event reverse engineer, decompile, or disassemble the Software Application.

13. Export Law Assurance. You agree that you will not export the Software Product or any technical data obtained from Window Book, except in compliance with U.S. export regulations.

14. Termination. You may terminate this License at any time by destroying the Software Product. Without prejudice to Window Book's other rights, this License will terminate immediately if you fail to comply with the terms of this License. This License will similarly terminate upon expiration of the Term, at which time the Software Application will become inactive, and later inoperable, as provided in Section 5. Upon termination, you must cease all use of, and destroy the Software Product.

15. U.S. Government Rights: If you are acquiring the Software Product on behalf of any agency or unit of the United State Government, the following provisions apply: the Government agrees: (i) if the Software Product is supplied to the Department of Defense (DoD), the Software Product is classified as "Commercial Computer Software" and the Government is acquiring only "restricted rights" in the Software Product, as defined in clause 252.227-7013(c) of the DFARS; and (ii) if the Software Product is supplied to any unit or agency of the Government other than DoD, the Government's rights in the Software Product shall be as defined in clause 52.227-19(c) of the FAR.

16. Controlling Law; Jurisdiction; Severability. This License shall be governed by the internal laws of the Commonwealth of Massachusetts, and any disputes arising out of this License shall be resolved exclusively in the state or federal courts sitting in Massachusetts. If any provision of this License is held unenforceable, that provision shall be enforced to the maximum extent permissible, and the remainder of this License shall continue in full force and effect.

17. Notices. Window Book may contact you to notify you of updates to the Software Product.

18. Information Gathering. Window Book gathers information on the usage of its own software, to increase product reliability, functionality and invoicing and provide cumulative data to aid in mailing and shipping cost analysis. This information is company confidential and used solely for internal company purposes.

19. Further Information, Questions. If you should have any questions concerning this End-User License, of if you wish to contact Window Book for any reason, please write us at: Window Book, Inc. 300 Franklin Street, Cambridge, Massachusetts, call 1.800.370.2410, or e-mail info@windowbook.com
How To Get Support

A tremendous amount of resources, help, and support are accessible right from within your program!

Click on the Help menu listing for the following:

<table>
<thead>
<tr>
<th>Help</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>User Guide</td>
<td>F1</td>
</tr>
<tr>
<td>View Product-related Messages</td>
<td></td>
</tr>
<tr>
<td>Check For Updates</td>
<td></td>
</tr>
<tr>
<td>Update Program</td>
<td></td>
</tr>
<tr>
<td>Get Support for TagMaster</td>
<td></td>
</tr>
<tr>
<td>Online Learning Center</td>
<td></td>
</tr>
<tr>
<td>Registration</td>
<td></td>
</tr>
<tr>
<td>Product Information</td>
<td></td>
</tr>
<tr>
<td>Make a Suggestion</td>
<td></td>
</tr>
<tr>
<td>About TagMaster</td>
<td></td>
</tr>
</tbody>
</table>

User Guide

Access the User Guide for TagMaster®, from this menu listing, or by hitting your F1 key.

View Product Related Messages

TagMaster® has a sophisticated program communications system that will notify you when there is an update to your program. A pop up will prompt you to view Product-Related Messages:

Open Message Viewer will bring you here:
You can choose how you want to display the message, either in HTML in Browser or Plain Text formats:

<table>
<thead>
<tr>
<th>Message Title</th>
<th>Date of Message</th>
</tr>
</thead>
<tbody>
<tr>
<td>TagMaster Update Notice 3-13-06</td>
<td>2006/03/13 at 15:41:05</td>
</tr>
<tr>
<td>TagMaster Update Notice 3-07-2006</td>
<td>2006/03/07 at 17:41:08</td>
</tr>
<tr>
<td>Tag Master Destination Database Update Notice 2-13-2006</td>
<td>2006/02/10 at 15:21:04</td>
</tr>
</tbody>
</table>
Dear TagMaster Subscriber,

This update is **required** for any drop ship mailers producing 8125 and/or 8125-C forms or if you are producing tags or pallet placards. This is an **optional** update for all other users. If you are getting destination database warning messages - updating will get you to the current database and eliminate any warning messages.

To download the latest version of TagMaster go to: [www.windowbook.com/softwareupdates](http://www.windowbook.com/softwareupdates) then click on "TagMaster", followed by "TagMaster (Program Install/Update)".

TagMaster version 4.60.08.01 Release Notes:
1. Updated Labeling List data.
2. Added "Make a Suggestion" to the Help Menu.

Thank you,
The Window Book Team

**P.S. For Fast Technical Support:**

Ask questions and get instant answers by opening your Window Book software and selecting the following from the upper navigation bar:

Help>Get Support For TagMaster>Search Knowledge Base

Initiate a technical support request if you cannot find an answer by selecting:

Help>Get Support For TagMaster>Submit a Question Online
Sample Plain Text-Style Message

Message from Window Book
-------------------------
March 13, 2006

Dear TagMaster Subscriber,

This update is required for any drop ship mailers producing B125 and/or B125-C forms or if you are producing tags or pallet placards. This is an optional update for all other users. If you are getting destination data warning messages - updating will get you to the current database and eliminate any warning messages.

To update the program go to:

www.windowbook.com/softwareupdates

Click on "TagMaster" followed by "Download TagMaster (Program Install/Update)

TagMaster version 4.60.08.01 Release Notes:
1. Updated Labeling List date.
2. Added "Make a Suggestion" to the Help Menu.

Thank you,
The Window Book Team
----------------------------------------------------------
P.S. For Fast Technical Support:

Ask questions and get instant answers by opening your Window Book software and selecting the following from the upper navigation bar: Help->Get Support For TagMaster-> Search Knowledge Base

Initiate a technical support request if you cannot find an answer by selecting Help->Get Support For TagMaster-> Submit a Question Online

You can also access online support from our home page, http://www.windowbook.com, by clicking on the 'Tech Support' icon.

Keep or delete messages based on your personal preference.

Check For Updates
The program will automatically alert you when you need to update your version:

You can also manually check for updates by clicking on "Check For Updates". This check your program version and compare it to the latest public release. You will be taken to a web page that will give you the information on what step you need to take next. If you are already fully updated, you will see a message indicating your up to date status.

If you need to update, you will be instructed as to what the latest version is, and how to get it.

Update Program

Update Program gives you access to three Software Update choices. You must have an open Internet connection, and ALL USERS must be out of the program before running any of these update maintenance functions.

CHANGES ONLY: Replaces Internet Update (note that the Communications Tower that formerly controlled this from your Toolbar is now gone). Click to update only the portions of the program that have been updated since the last time you updated your software. (This option does NOT update your destination files).

FULL PROGRAM DOWNLOAD: Clicking here will take you to the full update access page, complete with important release information, Update Notes access, and access to the download itself. You will need to download the full update file, and then run it to update your software. See detailed updating instructions at this page as well.

UPDATE DESTINATION FILES ONLY: Clicking here will update your Destination Files as required. If you are getting a "Destination File Expiration"
warning, you can update here to clear the warning message. This will not update the full program, your program version will not necessarily change.

Get Support

This is the most important tool you have in order to get Technical Support in the FASTEST, most efficient manner possible. ALL Tech Support needs to go through this system in order to be handled.

The Knowledge Base support system was implemented in order to get you both fast and reliable support. Incoming questions/problems are routed directly to the first available support representative who is best qualified to handle your particular query. Incidents are handled more quickly and efficiently than ever before!

Follow these steps to getting your Incident resolved:

STEP # 1 Search the database

INSTANT ONLINE ANSWERS

Clicking here will bring you to Instant Answers Online. We store all resolved queries in our solution database. Search by product, category, keywords, or phrases. Available 24 hours a day! In most support cases, you will find the answer you are looking for here, and be able to resolve the situation quickly with the information provided. This may be the only step you need to take! If you cannot find the answer to your particular incident, go to STEP 2

STEP #2 Ask a Question

SUBMIT A QUESTION ONLINE

Submit a question to our technical support staff. Be sure to scroll to the bottom of the question form and click on the "Submit" button. You will receive both instant on-screen verification and an e-mail with your incident reference number, confirming that your query has been received and routed to achieve the fastest resolution possible. Use your incident number in future correspondence to help speed resolution. A support representative will help you resolve your incident.

The Knowledge Base support system also gives you access to the following:

My Stuff

Login to check the status of your questions, modify your answer update notifications, update your personal profile, or access restricted information and features.
Provide Feedback

Submit a suggestion, complaint, or other feedback about this site or any of our products and services here.

As more incidents are logged and resolved the database becomes more and more powerful and dynamic in serving your needs. Be sure to take full advantage of this support system!

Join A Support Session

When your Tech Support person directs you to enter into an Online Support Session, you can access it quickly and easily from here.

Online Learning Center

Clicking on Online Learning Center will take you to a web page where all of our online Training Tutorials are posted, for free access.

Registration

Access your Customer Information Screen and the location to enter your New Registration Codes. Follow the prompts to enter or request a new code.

Product Information

Clicking on Product Information will give you access to choose from either the Window Book main website, or the TagMaster®, product page.

Make a Suggestion

Make a Suggestion to improve or enhance Tag Master or any of our software simply by clicking here, and fill out the suggestion form!

About TagMaster
Clicking on About TagMaster®, will bring up this troubleshooting information access panel:

MORE About: Gives you access to Database Version Info, TagMaster®, Registered Options, and Environment information.

What's New -- Functionality: Gives you access to release notes.

What's New -- Data Base: Gives you access to database readme information.

---

Technical Support Via the Web

You can access support outside of your program from any of the www.windowbook.com web pages via the TECH SUPPORT icon:
Destination Database and Program Updates

I am getting a pop-up warning message regarding Updating. What does this mean?

15 days prior to the Mandatory Expire Date of the program's Destination Database, you will see pop-up messages like the one shown above. You will continue to be prompted each day, until the files have been updated as required. Updates must be downloaded to your desktop, and then run. Follow the prompts to update your programs.

What are Destination Database Updates?
Destination and Labeling List files are Database updates from data converted from USPS sources for use in claiming Destination Entry Discounts in postage, such as BMC and SCF discounts. These updates also include information pertinent to enable mailers to correctly print their Pallet, Tray, and Sack tags.

Why are Destination Database Updates required?
The USPS requires that this information be updated in order to claim discounted mailing rates. We take their information from several sources, process it, and make it available to users via web or cd for updating.

How often are mandatory program updates released?
Mandatory Updates are issued 4 times per year. These are the only updates that can be fulfilled via a cd. With the USPS updating their destination files on a weekly basis, we strongly recommend and encourage Internet Updates on a weekly basis as part of your regular program maintenance plan.

CDs will be shipped by the 15th of February, May, August, and November.
Additional mandatory updates may be required in order to accommodate required USPS form and rate changes.

- **Optional Updates** (recommended for any drop shippers!) will be released to the Internet on a weekly basis, including changes made by the USPS.

**How do I update my program?**
Refer to the section titled How to Get Support, specifically "Update Program"

You can also get full program updates online anytime at our Software Updates page:
http://www.windowbook.com/softwareupdates/
Be sure to review the Update Notes on what is contained in each update.
Installation

System Requirements

Pentium Class Computer

64 MB RAM (188 MB Recommended)

100 MB hard disk space (minimum)

display adapter resolution must be able to accommodate 800 x 600 or greater display mode


100 MB hard disk space (minimum)

As a Microsoft® Gold Certified Partner, Window Book follows Microsoft’s published time line for phasing out support of retired MS products.

For more detailed information and the specific dates on Microsoft’s Product Life cycle, please visit: Microsoft's web page on this subject: http://support.microsoft.com/default.aspx?scid=fh;%5bhl%5d;LifeWin
Installation

Installation is quite simple. Download the latest Tag Master installation from www.windowbook.com/softwareupdates and run it on the machine that you wish to install TagMaster® on. Follow the prompts to install the software.

Eltron Printers

If you will be using an Eltron thermal printer, you must install the Windows driver on the same computer you will be using TagMaster® on. For your convenience, we have put the drivers on the CD-ROM. Use Windows Explorer to view the contents of the CD-ROM. You will see an “Eltron” folder and in that folder a folder for each version of Windows. Go to the Windows folder that corresponds with your version then run the installation program in that folder.

After you have installed TagMaster® and the Eltron printer driver (if you are going to user an Eltron Printer), you should start TagMaster®

Other Thermal Printers:

TagMaster® also supports other printers. If the printer is connected to the computer via a parallel or USB interface and the Windows driver is available, you should use the driver. If no Windows driver is available or the printer connects to the computer by a serial port, you may use the direct printer support. Currently, we support Datamax, Monarch, and Microcom (tagger) with direct printer support.
PRODUCT REGISTRATION INSTRUCTIONS

Registration prompts will come up immediately upon opening the program for the first time, as well as when opening an expired program. This can also happen when you are setting up a network workstation and have chosen an incorrect path. After clicking ‘OK’, you will immediately be shown the Customer Info screen (below) so that you may enter your company information.

You can access the registration screens in an ‘unexpired’ copy of the program from the Help menu by selecting the Registration option. This will allow you to enter a new registration code if you are test driving a new optional module for the program or if you have recently renewed your subscription. You will receive a registration expiration warning message 33 days in advance upon opening the program alerting you that the program will be expiring. This message can be suppressed up to 14 days before the expiration date which will then appear everyday upon opening the program.
Customer Info

Red* Fields are required.

We ask that you provide two contacts, one as the primary technical expert or main user, the other as the billing or purchasing agent. This information helps us communicate with you as needed.

REGISTRATION OPTION #1 - via the Internet

The program determined that you do have an open Internet connection to Winobck.
If you have an open Internet connection, the program will prompt you so, and allow you to Register Online. If you need a PIN Number, you are able to select "Request a Registration Code Online".

If you already have your PIN Number, you can select the radio button that will allow you to enter the code:
If accepted, all you need to do is save the code as prompted, and restart your application. You are good to go!

REGISTRATION OPTION #2 - manually enter key code #
If your Registration Key is current, it will be shown, along with an expiration date.

You have the option to Print a request form to be faxed; or manually enter the Registration Key you have been provided with:
COMMON ERRORS

There may be instances when entering your registration code will result in error(s). Here are a few of the common error messages and how you can overcome them.

**Error #20**: The Registration Key had been rejected because error condition #20 had been reported. There are two reasons for an error #20. This can be caused when you attempt to enter a registration code into the wrong program. For instance, you received a new registration code for TagMaster but tried putting that code into DAT-MAIL, Post Master, Complete Postal Library, etc. The other possibility is an incorrect system date. Go to the bottom right side of your screen and check the Date/Time of your computer then make any necessary adjustments to be sure it is today’s date.

**Error #21**: The Registration Key had been rejected because error condition #21 had been reported. This error occurs when the address information supplied to your Sales Rep is different than the one that has been entered into the Customer Info screen. Your Sales Rep uses the
originally supplied information to generate your registration code. You can either contact your Sales Rep to have the original information changed OR you can use the 'Open Customer Info Screen' button to change your address.
Eltron/Zebra Printers

Connecting The Printer To Your PC

Unpack the Eltron Printer, connect the power supply and plug into a power outlet. Connect the parallel printer cable, which has been supplied to the back of the printer and to the 25-pin female parallel printer port of your computer. If your computer has only one printer port, you may have to remove the printer cable that is already connected. Load the roll of labels supplied by following the paper loading instructions in the manual. Turn on the printer and press the button on the left side of the cover of the printer. One or more labels will advance until the label gap has been determined.

If your report printer is already connected to your only parallel printer port, you have a number of options:

If your computer is relatively new and running Windows 98, ME or 2000 and are using a recently built report printer, you may be able to use a USB port to connect the report printer to a computer. Check to see if the printer and computer have a USB port. The USB port on the printer is usually a small square connector and a small rectangular connector on the computer. You can purchase an "A to B" USB cable from almost any computer store to connect your USB compatible printer to the computer.

If your computer has a USB port and you are running Windows 98, ME or 2000 but your report printer does not have a parallel port, you can purchase a special USB to Parallel printer cable that will let you connect your non-USB printer to your USB port. This can be purchased at most computer stores but if you have trouble finding it, you can purchase one from Window Book.

You can purchase an IEEE 1284 Compatible Automatic Printer switch (Autohub) that will switch between the two printers automatically using the one printer port you have. DO NOT USE MANUAL PRINTER SWITCHES. They rarely will work with the Eltron Printer and users often forget to change the switch selection, which wastes lots of paper and labels. You will also need a 25 pin to 25 pin IEEE 1284 cable to connect the printer switch to the computer. If you can not find this elsewhere, Window Book can sell you the AutoHub and cable.

You can install an extra parallel port (LPT2:) card so both your printers can be connected to parallel ports. This is inexpensive but you have to install the card in the computer.

If you are on a network, use a network printer to print your reports, statements and manifests.
Installing The Printer Driver

1. Click Start > Settings > Printers

2. Click Add Printer

3. Click the Next Button
4. Select the Local Printer Radio Button and click the Next Button
5. Select the LPT1 Printer Port and Click the Next Button

6. Click on the Have Disk button
7. Click the Browse button
8. Select CD Drive Letter and locate Eltron folder

![Locate File dialog box]

9. Then select Operating System folder (i.e., win95, winNT) and Click the Open Button

![Locate File dialog box]

10. Click the OK Button once more
11. Select the Eltron LP2642/2742 printer from list and click Next button

12. Click on Next button once more to save printer name
13. Select Do not share this printer and click on the Next button
14. Click on Yes button to print test page and click on Next Button

15. Click on the Finish button to complete installation
Completing the Add Printer Wizard

You have successfully completed the Add Printer wizard.

You specified the following printer settings:

- Name: Eltron LP2642/2742
- Shared as: Not Shared
- Port: LPT1
- Model: Eltron LP2642/2742
- Default: No
- Test page: Yes

To close this wizard, click Finish.
Program Set Up

Set Up Tabs

Program Setup Tab

After registering your program you should go to File > Program Setup to configure the program BEFORE trying to use it to create tags.

The first tab on the TagMaster® screen is the Program Setup Tab.

Mailer Name: Default Mailer Name that will print on tags

Post Office of Mailing ZIP: The 5 Digit ZIP code of the Post Office of Mailing that will print on the tags.

City/State of Mailing: City and State of Mailing - press the lookup button to lookup by ZIP code.

Mail.dat Import Directory: The directory or folder where your Mail.dat files will usually be located. Press the lookup button to browse.

Do Not Allow Over-Rides: When viewing a tag, you can override the information you see displayed unless this is checked off.
**Default to Previously Added Tag:** When you have saved your last tag record, the information from the last tag stays on the screen. You need only change the information that is now different on the new tag/label.

**Continuous Tag Inserts:** When you press the OK button to save a tag record you will see the entry screen again instead being returned to the browse. When you are done entering data and have saved the last tag, you press either the cancel or close screen to exit.

**Mark Inserted Tag to Print:** When you create a new tag, the record will be marked for printing. If you are "printing on demand" it will also be marked has having been printed as well. The blue checkmark on a white background indicates an unprinted tag waiting to be printed. If the background of the checkbox is gray it means it has already been printed.

**Print on Demand:** The ENTER key saves and prints when adding a tag.

**Print ACT Tags:** For airlines

**Print ACT on Tray Tags:** For airline carriers

**Print FAST barcode on pallet placards:** Will create and apply FAST-approved shipment barcode for tracking with USPS Surface Visibility.

**Program Startup Options:** Normal requires you to press the OPEN button to open an existing job or press the NEW button to start a new one. The “View Last Print Job” option will automatically open the last job worked in when you start TagMaster®

**Tag Print Order:** by Display Container ID; or by Record Order

---

**Tag Defaults Tab**

Class: Select the class you will be creating the most tags for, to save time in entering. You can always override these edits.

**Piece Type:** Select the piece type you mail most often.

**Presort Level:** Select the sortation type you use most often.

**Preparation:** Select the mail preparation method you use most often.

**Default Tag:** Select the default tag type.
Extraneous Line Tab

<table>
<thead>
<tr>
<th>Use Container ID</th>
<th>Number of Pieces</th>
<th>Job Number</th>
<th>Number of Packages</th>
<th>Date</th>
<th>Time</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✔</td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Packages: [Input Field]

User Defined Information

<table>
<thead>
<tr>
<th>Prompt</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>1:</td>
<td></td>
</tr>
<tr>
<td>2:</td>
<td></td>
</tr>
<tr>
<td>3:</td>
<td></td>
</tr>
</tbody>
</table>

- Import USER Information instead of using information above.
You can define what items appear on the "extraneous line" (as defined by the USPS). Not all of them will fit but we give you the choice of which items to include including up to three user definitions.

**Use Container ID:** Each tray, sack and pallet is assigned an ID code. Selecting this option will include this number on the extraneous line.

**Autonumber Container ID:** If this option is checked, the Container number above will be auto-numbered. If not, you will have to enter the ID number yourself.

**Number of Pieces:** This option will include the number of pieces in the container if it is known or entered.

**Number of Packages:** Number of packages in the container can be printed.

**Job Number:** Adds the job number to the extraneous line.

**Date:** Adds the system date to the extraneous line.

**Time:** Adds the time of creation to the extraneous line.

**User Defined Information:** Four user defined fields can be setup. You can change the prompt text and enter a default value for each. To add a "hot key" to the prompt, place an ampersand (&) before the letter or numeral you wish to use as a hot key. When you see the item on the screen that letter or numeral will be underlined and you can jump directly to it by pressing the ALT key and the underlined character at the same time. If you are not using the user defined fields, make sure to erase the prompt names.

---

Non ACT Airport Codes Tab
You can select up to six airport codes which will NOT generate ACT tags. You press the lookup button which displays an airport lookup by three digit ZIP. Select the airports which you do not wish to generate ACT tags for.

**Printers Tab**
TagMaster® can support different printers for each type of tag or share a single printer for all tag types. This screen allows you to select which printers and tag formats you will be using.

**Select Tray Tag Printer:** Select the printer you will be printing your tray tags on.

**Select Tray Tag Format:** Select the tray tag format you will be using for your tray tags.

**Select Sack Tag Printer:** Select the printer you will be printing your sack tags on.

**Select Sack Tag Format:** Select the tray tag format you will be using for your sack tags.

**Select Pallet Tag Printer:** Select the printer you will be printing your pallet tags on.

**Select Pallet Tag Format:** Select the pallet tag format.

**Select ACT Tag Printer:** Select the printer you will be printing your ACT tags on.

**Select ACT Tag Format:** Select the ACT tag format.

We support 2” sack labels. For Windows printers, click the Select Sack Format button (in Tag Setup), then create a new tag format. Select the type to be ALL or SACK to enable a new check box that will tell the software to print the tag as a 2” sack tag.
Leaving this unchecked will print the old 1” sack tag. The new tag format should be identical to the tray tag’s format for all fields except the TYPE field should be set to SACK and the new check box checked “on”.

**Windows Printer:**

To set the Windows printing, press any "Select Tag Printer" button. One example is "Select Tray Tag Printer." A window pops up. Select the "Windows Printing" option. A standard Windows Print Setup screen comes up.

The advantage of using this option is the large number of printers supported by Windows, and the ability to easily hook up to the network printers.

Printers which will work well under this option are the Eltron series, all lasers, and all inkjets.

**Direct Printer Support:**

To set the direct printing, press any "Select Tag Printer" button. One example is "Select Tray Tag Printer." A menu pops up. Select the "Direct Printer Support" option. Normally, you can simply highlight a printer and press the "Select" button. In some cases you may want to configure the communication port or printer settings. Press the "Change" button and the "Configure Direct Printer..." window comes up.

After setting up the tray tag printer notice that the "Select Tray Tag Format" button is grayed out. Direct printer support does not allow any configuration fo the tag format.

Tags for Datamax, Monarch, and Mocrocom printers should be standard size portrait format only. The landscape tags supplied by Whittier are currently not supported by direct printing.

The advantage of using this option is the much faster speed in printing tags since no overhead slows down the process. This can be a tremendous advantage for owners of high speed thermal printers which connect to the serial port.

Printers which will work well under this option are Datamax - Ovation! 2, Monarch, and Microcom/BCC Traymate. In the future more thermal printers will be supported at the customers' requests.
Adding/Changing Formats

To access the Changing Tag Type Information screen, click **File > Media Setup**.

This option of the File Menu allows you to create new tag formats or change existing formats. This is very helpful if you want to use different types of tag stock than those currently supplied. The formats for all currently support forms are already defined here however.

On the Tag Formats Listing screen click the Insert button to add a new tag format (or select the tag format you wish to change and click the Change button). This will bring up the Adding New Tag Type screen (or the Changing Tag Type Information screen).

**Description**: Description of the tag format.

**Name/Code**: Code which TagMaster® will used to access the tag format. Must be unique.

**Media Type**: Useful for organizing the list of tag formats when browsing.

**Sheet Width**: Width of the tag sheet in thousandths of an inch.

**Sheet Height**: Height of the tag sheet in thousandths of an inch.

**Sheet X Offset**: Distance from the left margin in thousandths of an inch.

**Sheet Y Offset**: Distance from the top margin in thousandths of an inch.
Sheet Gap: The gap between sheets of tags in thousandths of an inch.

Tag Size X: The width of a single tag in thousandths of an inch.

Tag Size Y: The height of a single tag in thousandths of an inch.

Tag Gap X: The gap width between tag columns in thousandths of an inch.

Tag Gap Y: The gap width between tag rows in thousandths of an inch.

Landscape: Indicates whether the tags are in landscape (sideways) or portrait mode. Whittier printers use landscape mode.

OK Button: Saves the label format.

Cancel Button: Cancels the tag format without saving.

Help Button: Displays this help screen.

We support 2” sack labels. For Windows printers, click the Select Sack Format button (in Tag Setup), then create a new tag format. Select the type to be ALL or SACK to enable a new check box that will tell the software to print the tag as a 2” sack tag. Leaving this unchecked will print the old 1” sack tag. The new tag format should be identical to the tray tag’s format for all fields except the TYPE field should be set to SACK and the new check box checked “on”.

Notes on Tag Stock

Not all tag stock is the same. If you are using cut sheet tag stock for your laser printer, there are a number of different configurations available with different margins. If you are using a thermal printer, the tag quality is critical to the proper operation of this product. Inferior stock will produce light or inconsistent printing and even a small amount of dust or other contaminants on the tags will ruin a costly print head.
Using Tag Master

Saved Jobs

Starting a New Job

Each group of tags you create is called a "job." When you start TagMaster® you can automatically display the last job you worked on (see Program Setup Tab) or press the appropriate toolbar icon or menu option to create a new job, copy an existing job or open an existing job.

To start a new job follow these steps:

1. Press the "New Job" Icon on the toolbar or select the "New Job" option on the file menu (File > New Job).

2. Enter a Job ID code, Job Number, and Description for this job (if you intend to save it).

Opening or Copying an Existing Job

When you open or copy a job (File > Open Job or File > Copy Job), you get a list of existing jobs from which you can select the job you wish to open or copy.

The delete job option (File > Delete Job) displays the same job list. If you select a job for deletion, you will be asked to confirm this before the information is actually deleted.

Creating a Tag

After you have selected a job to open, press the Insert key or button to create a new tag.
When creating a tag for a container, you must enter information on the Adding Tag to Job screen:
There are three tabs on this screen: Tag Information, Extraneous Line, and View Tag.

Tag Information Tab

This tab has the information you will need to create the tag. The defaults for the following fields come from the Tag Defaults of Program Setup:

**Class:** the mail class for the tag you are preparing.

* **Piece Type:** the piece type (letter, flat, parcel, etc.) for the tag you are preparing. The DROP SHIP selection is for mailing using PRIORITY DROP SHIPPING.

* **Presort Level** is for mailing using PRIORITY DROP SHIPPING.

* **Preparation:** the presort granularity or scheme that is used (3 digit, 5 digit, CR-RT, etc).

* **Carrier Route:** If you are using a Carrier Route preparation you will see this item displayed. You must choose the type: C-Carrier Route, R-Rural Route, H-Highway Route, B-Post Office Box, or G-General Delivery.
*Route Number:* If you are using a Carrier Route preparation you will see this item displayed. You must enter the actual Carrier Route, Rural Route, Highway Route, or PO Box here.

* These are not displayed when creating pallet tags.

The drop downs next to most of the fields in the Tag Information Tab can be pulled down using the down arrow key on the cursor pad or by pressing the look up button to the right of the field with a mouse. The desired information can be selected from the pull down using the Enter key or double clicking the mouse. You can go to the next pull down by pressing the Tab key or using your mouse.

The information in the following fields is usually determined by the selections made, and does not normally need to be entered:

**Destination Code:** this is the 3 or 5 digit ZIP code for the tag depending on the Preparation above.

**Destination:** the post office where the mail will be entered.

**Contents:** the information that will print on the tag's contents line.

**Container ID:** creates a container number to identify the sack, tray or pallet.

**Copies to Print:** how many copies of this tag to you want?

**PO of Mailing ZIP:** the Name, State and ZIP Code of the post office of mailing - this defaults to the values in your System Setup.

**Mailer:** This is the Mailer's name and defaults to the value in the Program Setup.

---

**Extraneous Line Tab**
This tab allows you to type in information that gets printed out on an extra line at the bottom of the tag.

View Tag Tab
This tab allows you to view the tag before it is printed. If you are allowing "make over-rides", you may also over-ride any information you see on the tag.

Palletized Containers Tab
#1 Sacks: Enter the number of #1 Sacks on the pallet.

#2 Sacks: Enter the number of #2 Sacks on the pallet.

#3 Sacks: Enter the number of #3 Sacks on the pallet.

1 ft MM Trays: Enter the number of 1 foot MM trays on the pallet.

2 ft MM Trays: Enter the number of 2 foot MM trays on the pallet.

2 ft MM trays (cardboard): Enter the number of 2 foot cardboard MM trays on the pallet.

2 ft EMM Trays: Enter the number of 2 ft EMM Trays on the pallet.

Flat Trays: Enter the number of flat trays (tubs) on the pallet.

Other: Enter the number of other containers on the pallet.
The OneTag simplified interface feature can be accessed in one of two ways:

Go to Utilities > OneTag

Click the Run OneTag icon

Either method retrieves the Adding OneTag window.

Select information by using the drop down arrows, fill in other information as needed.
Mail.dat

Importing Mail.dat Files

Selecting the Mail.dat import option (File > Import Mail.dat File) will allow you to choose a Mail.dat file to import. All files should be in your Mail.dat directory specified in Program Setup.

<table>
<thead>
<tr>
<th>File</th>
<th>File</th>
<th>Maintenance</th>
<th>Reports</th>
<th>Utilities</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Job</td>
<td>Open Job</td>
<td>Ctrl-Insert</td>
<td>Ctrl-Enter</td>
<td></td>
</tr>
<tr>
<td>Copy Job</td>
<td>Delete Job</td>
<td>Ctrl-C</td>
<td>Ctrl-Delete</td>
<td></td>
</tr>
<tr>
<td>Print Job</td>
<td>Print Job</td>
<td>Ctrl-P</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Import Mail.Dat File</td>
<td>Job Listing</td>
<td>Ctrl-I</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ACT Codes Listing</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Program Setup</td>
<td>Media Setup</td>
<td>Exit</td>
<td>Ctrl-X</td>
<td></td>
</tr>
<tr>
<td>Printer Setup</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Use the checkmark selection tools to indicate which tags you want to print. You also have the option to right mouse click on the highlighted item in order to select it.

This view will show you the display container id of each container that will print on your tags.

Mail.dat Tree Tab

This view displays the file queue as a tree by Mail.dat segment. This is only available on imported jobs. The container id numbers displayed on this tab reflect the internal container number assigned in the Mail.dat file.

Expand All button: Expands the tree when the Mail.dat tree is displayed.

Contract All button: Contracts the tree when the Mail.dat tree is displayed.
After the files are imported, you can go to the Mail.dat Tab of the Containers Listing to see how they are organized by segment. If your file is segmented, there is often a segment for each entry facility and in some cases there is a segment for each tier for each entry facility (automated, non-automated and carrier route).

If the job was palletized, you will see pallets in this "tree" as well as sack and tray records. You can print Pallet Tags for these if you want. You can also edit or change these records as if you had entered them yourself.

WBI has a broad range of Mail.dat products that will enable you to harness the power of Mail.dat. Visit www.dat-mail.com for more information on these solutions.
Printing

Printing a Tag

There are several ways of printing your tags depending on what type of printer you are using. If you are using a laser or ink jet printer, you may want to batch print groups of tags to reduce the wasting of tag stock.

The "Demand Mode" you can select in Program Setup lets you print the tags as you save them. It is best used when you own a thermal printer such as an Eltron. If you are printing on laser forms, you will want to batch print your tags to eliminate waste. If you use a thermal printer, you can print them as they are created. If you import a Mail.dat file, the labels will be batch printed.

When you press the PRINT icon (top center of the Tag Print Job screen), you will print all marked tags but you will be asked if you want to print Tray, Sack or Pallet tags. Make your selection and all marked records of that type will be printed. If you have ACT tags enabled, you will be asked to print Tray tags, ACT tags or both if you select the TRAYS option. If you have a separate printer for tray and act tags, you can select BOTH. If you have a single printer, print the ACT tags first then the Tray tags.

Marking and Unmarking Tags for Printing:

You can have a record marked for printing automatically as it is created by selecting the "Mark Inserted Tag to Print" in Program Setup. You can also search your job for tags that meet specific criteria. This is extremely useful for doing partial printing of imported Mail.dat files.

Printing ACT Tags

ACT Tags are used for trayed mail being transported by commercial airliners. You would affix the label to the top of the tray and then transport the tray to your airport's mail center.

The Program Setup screen lets you choose up to six airport codes which you do NOT want to send ACT tables to. The Airport code can be printed on your tray tags with another Program Setup option. This way you spend less time matching up the ACT tags against the tray tags.

Printing ACT Tags:

You should create your tray tag records but not print them.
Highlight one of the tag records and press the Right Mouse key. You will get a menu. Choose the "Print Marked Tags" option then "Trays".

You will be asked if you want to Print Tray Tags, Print ACT Labels or Print Both. If you have a separate printers for ACT tags and Tray tags, you can select Print Both. If you are using only one printer, select Print ACT Labels first then right click on a tag record, select Print Marked Tags again then select the Tags Option and then print the tags.
Introduction

Program Overview

TagMaster®, is a sophisticated but easy-to-use solution for sack tag, tray tag, and pallet placard creation needs.

TagMaster®, can run on any Windows based computer and print tray and sack tags and pallet placards on demand. TagMaster® can also import data from Mail.dat files for use in populating tag information.

Both continuous feed thermal and cut sheet laser printed tags are supported.

Tray and Sack Tag Printing

Mailers can use either continuous feed thermal forms with a thermal printer, or cut sheet tags with a laser printer. Thermal printing of tags is a superior method for typical on demand applications since these tags can be produced in a “one-up” manner as needed. There are a number of applications where “batch printing” of tags is very efficient such as when you import a Mail.dat file and print (or reprint) a number of tags at once. In this case, the laser printed tags work extremely well. Thanks to TagMaster®’s sophisticated printing capabilities you can also use the laser printer to print tags on demand (though you will not generally print the tags until you have filled a page of tags to avoid wasting stock).

Pallet Placard Printing

TagMaster®, lets you create pallet placards either on demand or from imported Mail.dat files, and print them on 8.5” x 11” plain paper. These placards are attached to the pallet when it is wrapped or banded.

Mail.dat Import

Mail.dat was developed by IDEAlliance to be the industry standard format for exchanging mailing data. It is the only data standard recognized by the United States Postal Service. Quality list processors can supply Mail.dat files for jobs they presort. With TagMaster®, you can print your own tray, sack and pallet tags from a Mail.dat file. The Mail.dat import capability combined with TagMaster®’s unique search feature also
allows mailers to quickly reprint groups of tags that may have been damaged or changed since their printing by the presort software.

**Act Tag Printing**

Airline ACT Tags can be generated by TagMaster®, if you have enabled this feature in the Program Setup screen. You can also print the airport codes on the tray tags themselves to allow you to easily match the ACT tags to the tray tags. In Program Setup, you can select a number of local airports for which you do NOT want to print ACT tags for. If this program is being used by the USPS, a special feature can be enabled to allow the use to set the delivery day-of-week code in the bar code.
Licensing Agreement WINDOW BOOK END-USER LICENSE

TagMaster Software

IMPORTANT INFORMATION: PLEASE READ THIS LICENSE CAREFULLY BEFORE USING THE ASSOCIATED SOFTWARE. BY USING THE SOFTWARE, YOU AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE.

1. Creation of Binding Agreement; Return Right. This License is a binding legal agreement between Window Book, Inc. ("Window Book") and you. This License governs the parties' rights and obligations concerning (i) the configuration of Window Book’s TagMaster software which you have licensed, as described in the User’s Guide (the "Software Application"), and (ii) any associated media, online documentation, or printed documentation (items (i) and (ii) are collectively referred to as the "Software Product"). IF YOU DO NOT AGREE TO THE TERMS OF THIS LICENSE, DO NOT INSTALL OR USE THE SOFTWARE PRODUCT. Instead, return the Software Product promptly in the original package, with your sales receipt, to Window Book (at the address provided in Section 19, below), for a full refund of the purchase price.

2. Term and Grant of License. The term of this License is one (1) year, beginning on the date you purchase this license (the “Term”). During the Term, Window Book grants you a non-transferable, nonexclusive license (i) to install the Software Application on all computers at one (1) site, defined as one building, and (ii) to use the Software Product for its intended purposes. The Software Application may allow you to store and retrieve information from the US Postal Service (“USPS”) locally, and/or on Internet servers maintained by Window Book. Access to Window Book Internet servers for such purposes shall be subject to a separate contract between you and Window Book.

3. Renewal of License. You may renew this License, upon expiration of the Term, on Window Book’s then current terms and conditions.

4. Network User; Storage. You may store or install a copy of the Software Application on a storage device, such as a network server, used only to install or run the Software Application over an internal network; provided, however, that you each computer is located on one physical site. A license for the Software Application may not be shared or used concurrently at different site locations.

5. Software Updates; Expiration of License; Inoperative Software. Window Book periodically updates the Software Application (among other reasons) to accommodate changes in postal rules, rates, and forms by the USPS. As a licensed user, during the Term, you will obtain such updates at no charge. If you fail to renew this License upon expiration of the Term, the Software Application will become inactive. ATTENTION: THE SOFTWARE APPLICATION WILL BECOME INOPERATIVE, AND WILL CEASE TO FUNCTION WITHIN ONE (1) MONTH OF BECOMING INACTIVE.
6. Relationship with USPS. Use of the Software Application may entitle you to discounts on postal rates from the USPS, and use of certain features of the Software Application will require the payment of postal or other fees to the USPS. Window Book is not affiliated with the USPS, and provides no assurance in this License as to the existence or amount of such discounts or fees.

7. Limited Ninety-Day Warranty. For a period of ninety (90) days following the original retail purchase of the licensed rights hereunder (the "Warranty Period"), Window Book warrants that the Software Product will be free from substantial errors or defects that will materially interfere with the operation of the Product as described in applicable end-user documentation. If the Product fails during the Warranty Period for any reason other than misuse, and if you have utilized the support services specified in Section 8 without resolving the failure, please return the defective Software Product together with a dated proof of purchase to Window Book at the address specified in Section 19, below, for a free replacement of the Software Product or, at your request, a full refund of the purchase price. Only the initial licensee shall enjoy the benefit of this warranty.

8. Product Support. During the Warranty Period, Window Book shall provide to you, at no charge, up to one (1) hour of product and technical support to assist you in installing, configuring, and operating the Software Application ("Support"). Such Support will be available to you via e-mail and phone, Monday through Friday (excluding holidays) from 9:00 am to 5:00 pm, EST. Window Book reserves the right to deny Support to users who fail or refuse to reasonably consult Product documentation. You may obtain additional technical and product support under a separate support contract, with mutually agreeable terms.

9. Limitations on Warranty. SECTIONS 7 AND 8, ABOVE, PROVIDE THE EXCLUSIVE REMEDY FOR DEFECTIVE PRODUCT. EXCEPT AS EXPRESSLY PROVIDED IN SECTION 7, WINDOW BOOK MAKES NO WARRANTY, EXPRESS OR IMPLIED, REGARDING THE SOFTWARE PRODUCT AND EXPRESSLY DISCLAIMS ANY IMPLIED OR OTHER WARRANTIES OF MERCHANTABILITY, TITLE, NON-INFRINGEMENT, ACCURACY, OR FITNESS FOR A PARTICULAR PURPOSE.

10. Limitation of Liability. WINDOW BOOK SHALL NOT BE LIABLE FOR SPECIAL, INCIDENTAL, CONSEQUENTIAL, OR PUNITIVE DAMAGES, OR DAMAGES FOR CLAIMED LOST PROFITS, REVENUE, OR LOST BUSINESS. IN ADDITION, WINDOW BOOK'S LIABILITY UNDER THIS LICENSE SHALL NOT EXCEED AN AMOUNT EQUAL TO THAT PAID BY YOU HEREUNDER. In certain contracts, some states do not allow exclusions, or limitations concerning implied warranties or damages. The above limitations and exclusions, accordingly, may not apply to you.

11. Ownership; No Implied Rights. The Software Product contains copyright-protected materials, trade secrets, and other proprietary information, all right, title, and interest to which are held by Window Book or its licensors. The Software Product is licensed, not
sold, and all rights not expressly granted in this License are specifically reserved to Window Book.

12. Reverse Engineering. You shall in no event reverse engineer, decompile, or disassemble the Software Application.

13. Export Law Assurance. You agree that you will not export the Software Product or any technical data obtained from Window Book, except in compliance with U.S. export regulations.

14. Termination. You may terminate this License at any time by destroying the Software Product. Without prejudice to Window Book's other rights, this License will terminate immediately if you fail to comply with the terms of this License. This License will similarly terminate upon expiration of the Term, at which time the Software Application will become inactive, and later inoperable, as provided in Section 5. Upon termination, you must cease all use of, and destroy the Software Product.

15. U.S. Government Rights: If you are acquiring the Software Product on behalf of any agency or unit of the United States Government, the following provisions apply: the Government agrees: (i) if the Software Product is supplied to the Department of Defense (DoD), the Software Product is classified as "Commercial Computer Software" and the Government is acquiring only "restricted rights" in the Software Product, as defined in clause 252.227-7013(c) of the DFARS; and (ii) if the Software Product is supplied to any unit or agency of the Government other than DoD, the Government's rights in the Software Product shall be as defined in clause 52.227-19(c) of the FAR.

16. Controlling Law; Jurisdiction; Severability. This License shall be governed by the internal laws of the Commonwealth of Massachusetts, and any disputes arising out of this License shall be resolved exclusively in the state or federal courts sitting in Massachusetts. If any provision of this License is held unenforceable, that provision shall be enforced to the maximum extent permissible, and the remainder of this License shall continue in full force and effect.

17. Notices. Window Book may contact you to notify you of updates to the Software Product.

18. Information Gathering. Window Book gathers information on the usage of its own software, to increase product reliability, functionality and invoicing and provide cumulative data to aid in mailing and shipping cost analysis. This information is company confidential and used solely for internal company purposes.

19. Further Information, Questions. If you should have any questions concerning this End-User License, or if you wish to contact Window Book for any reason, please write us at: Window Book, Inc. 300 Franklin Street, Cambridge, Massachusetts, call 1.800.370.2410, or e-mail info@windowbook.com
How To Get Support

A tremendous amount of resources, help, and support are accessible right from within your program!

Click on the Help menu listing for the following:

<table>
<thead>
<tr>
<th>Help</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>User Guide</td>
<td>F1</td>
</tr>
<tr>
<td>View Product-related Messages</td>
<td></td>
</tr>
<tr>
<td>Check For Updates</td>
<td></td>
</tr>
<tr>
<td>Update Program</td>
<td></td>
</tr>
<tr>
<td>Get Support for Tagmaster</td>
<td></td>
</tr>
<tr>
<td>Online Learning Center</td>
<td></td>
</tr>
<tr>
<td>Registration</td>
<td></td>
</tr>
<tr>
<td>Product Information</td>
<td></td>
</tr>
<tr>
<td>Make a Suggestion</td>
<td></td>
</tr>
<tr>
<td>About Tagmaster</td>
<td></td>
</tr>
</tbody>
</table>

User Guide

Access the User Guide for TagMaster®, from this menu listing, or by hitting your F1 key.

View Product Related Messages

TagMaster® has a sophisticated program communications system that will notify you when there is an update to your program. A pop up will prompt you to view Product-Related Messages:

Open Message Viewer will bring you here:
You can choose how you want to display the message, either in HTML in Browser or Plain Text formats:
Sample HTML-Style Message

Dear TagMaster Subscriber,

This update is required for any drop ship mailers producing 8125 and/or 8125-C forms or if you are producing tags or pallet placards. This is an optional update for all other users. If you are getting destination database warning messages - updating will get you to the current database and eliminate any warning messages.

To download the latest version of TagMaster go to: www.windowbook.com/softwareupdates then click on "TagMaster", followed by "TagMaster (Program Install/Update)".

TagMaster version 4.60.08.01 Release Notes:
1. Updated Labeling List data.
2. Added "Make a Suggestion" to the Help Menu.

Thank you,
The Window Book Team

P.S. For Fast Technical Support:

Ask questions and get instant answers by opening your Window Book software and selecting the following from the upper navigation bar:
Help>Get Support For TagMaster>Search Knowledge Base

Initiate a technical support request if you cannot find an answer by selecting:
Help>Get Support For TagMaster>Submit a Question Online
Sample Plain Text-Style Message

Message from window Book
------------------------
March 13, 2006

Dear TagMaster Subscriber,

This update is required for any drop ship mailers producing 8125 and/or 8125-C forms or if you are producing tags or pallet placards. This is an optional update for all other users. If you are getting destination data warning messages – updating will get you to the current database and eliminate any warning messages.

To update the program go to:
www.windowbook.com/softwareupdates

Click on “TagMaster” followed by “Download TagMaster (Program Install/Up”

TagMaster version 4.60.08.01 Release Notes:
1. Updated Labeling List date.
2. Added “Make a Suggestion” to the Help Menu.

Thank you,
The Window Book Team

================================

P.S. For Fast Technical Support:

Ask questions and get instant answers by opening your window book software and selecting the following from the upper navigation bar: Help->Get Support For TagMaster-> Search Knowledge Base

Initiate a technical support request if you cannot find an answer by selecting Help->Get Support For TagMaster-> Submit a Question Online

You can also access online support from our home page, http://www.windowbook.com, by clicking on the ‘Tech Support’ icon.

Keep or delete messages based on your personal preference.

Check For Updates
The program will automatically alert you when you need to update your version:

A newer version of TagMaster is available

You are running TagMaster Version 4.60.07.04
A newer Version 4.60.08.01 is now available

You can open the TagMaster Home Page and find out about this new version. From the Home Page you can also download and install this new version.

You can also manually check for updates by clicking on "Check For Updates". This check your program version and compare it to the latest public release. You will be taken to a web page that will give you the information on what step you need to take next. If you are already fully updated, you will see a message indicating your up to date status.

If you need to update, you will be instructed as to what the latest version is, and how to get it.

**Update Program**

Update Program gives you access to three Software Update choices. You must have an open Internet connection, and ALL USERS must be out of the program before running any of these update maintenance functions.

- **CHANGES ONLY**: Replaces Internet Update (note that the Communications Tower that formerly controlled this from your Toolbar is now gone). Click to update only the portions of the program that have been updated since the last time you updated your software. (This option does NOT update your destination files).

- **FULL PROGRAM DOWNLOAD**: Clicking here will take you to the full update access page, complete with important release information, Update Notes access, and access to the download itself. You will need to download the full update file, and then run it to update your software. See detailed updating instructions at this page as well.

- **UPDATE DESTINATION FILES ONLY**: Clicking here will update your Destination Files as required. If you are getting a "Destination File Expiration"
warning, you can update here to clear the warning message. This will not update the full program, your program version will not necessarily change.

Get Support

This is the most important tool you have in order to get Technical Support in the FASTEST, most efficient manner possible. ALL Tech Support needs to go through this system in order to be handled.

The Knowledge Base support system was implemented in order to get you both fast and reliable support. Incoming questions/problems are routed directly to the first available support representative who is best qualified to handle your particular query. Incidents are handled more quickly and efficiently than ever before!

Follow these steps to getting your Incident resolved:

STEP # 1 Search the database

INSTANT ONLINE ANSWERS

Clicking here will bring you to Instant Answers Online. We store all resolved queries in our solution database. Search by product, category, keywords, or phrases. Available 24 hours a day! In most support cases, you will find the answer you are looking for here, and be able to resolve the situation quickly with the information provided. This may be the only step you need to take! If you cannot find the answer to your particular incident, go to STEP 2

STEP #2 Ask a Question

SUBMIT A QUESTION ONLINE

Submit a question to our technical support staff. Be sure to scroll to the bottom of the question form and click on the "Submit" button. You will receive both instant on-screen verification and an e-mail with your incident reference number, confirming that your query has been received and routed to achieve the fastest resolution possible. Use your incident number in future correspondence to help speed resolution. A support representative will help you resolve your incident.

The Knowledge Base support system also gives you access to the following:

My Stuff

Login to check the status of your questions, modify your answer update notifications, update your personal profile, or access restricted information and features.
Provide Feedback

Submit a suggestion, complaint, or other feedback about this site or any of our products and services here.

As more incidents are logged and resolved the database becomes more and more powerful and dynamic in serving your needs. Be sure to take full advantage of this support system!

Join A Support Session

When your Tech Support person directs you to enter into an Online Support Session, you can access it quickly and easily from here.

Online Learning Center

Clicking on Online Learning Center will take you to a web page where all of our online Training Tutorials are posted, for free access.

Registration

Access your Customer Information Screen and the location to enter your New Registration Codes. Follow the prompts to enter or request a new code.

Product Information

Clicking on Product Information will give you access to choose from either the Window Book main website, or the TagMaster®, product page.

Make a Suggestion

Make a Suggestion to improve or enhance Tag Master or any of our software simply by clicking here, and fill out the suggestion form!
**About TagMaster**

Clicking on About TagMaster®, will bring up this troubleshooting information access panel:

MORE About: Gives you access to Database Version Info, TagMaster®, Registered Options, and Environment information.

What's New -- Functionality: Gives you access to release notes.

What's New -- Data Base: Gives you access to database readme information.

---

**Technical Support Via the Web**

You can access support outside of your program from any of the www.windowbook.com web pages via the TECH SUPPORT icon:
Installation

System Requirements

Pentium Class Computer

64 MB RAM (188 MB Recommended)

100 MB hard disk space (minimum)

display adapter resolution must be able to accommodate 800 x 600 or greater display mode


100 MB hard disk space (minimum)

As a Microsoft® Gold Certified Partner, Window Book follows Microsoft’s published time line for phasing out support of retired MS products.

For more detailed information and the specific dates on Microsoft’s Product Life cycle, please visit: Microsoft's web page on this subject:
http://support.microsoft.com/default.aspx?scid=fh;%5bhl%5d;LifeWin
Installation

Installation is quite simple. Download the latest Tag Master installation from www.windowbook.com/softwareupdates and run it on the machine that you wish to install TagMaster® on. Follow the prompts to install the software.

Eltron Printers

If you will be using an Eltron thermal printer, you must install the Windows driver on the same computer you will be using TagMaster® on. For your convenience, we have put the drivers on the CD-ROM. Use Windows Explorer to view the contents of the CD-ROM. You will see an “Eltron” folder and in that folder a folder for each version of Windows. Go to the Windows folder that corresponds with your version then run the installation program in that folder.

After you have installed TagMaster® and the Eltron printer driver (if you are going to use an Eltron Printer), you should start TagMaster®

Other Thermal Printers:

TagMaster® also supports other printers. If the printer is connected to the computer via a parallel or USB interface and the Windows driver is available, you should use the driver. If no Windows driver is available or the printer connects to the computer by a serial port, you may use the direct printer support. Currently, we support Datamax, Monarch, and Microcom (tagger) with direct printer support.
PRODUCT REGISTRATION INSTRUCTIONS

Registration prompts will come up immediately upon opening the program for the first time, as well as when opening an expired program. This can also happen when you are setting up a network workstation and have chosen an incorrect path. After clicking 'OK', you will immediately be shown the Customer Info screen (below) so that you may enter your company information.

You can access the registration screens in an 'unexpired' copy of the program from the Help menu by selecting the Registration option. This will allow you to enter a new registration code if you are test driving a new optional module for the program or if you have recently renewed your subscription. You will receive a registration expiration warning message 33 days in advance upon opening the program alerting you that the program will be expiring. This message can be suppressed up to 14 days before the expiration date which will then appear everyday upon opening the program.

Customer Info

Red* Fields are required.

We ask that you provide two contacts, one as the primary technical expert or main user, the other as the billing or purchasing agent. This information helps us communicate with you as needed.

REGISTRATION OPTION #1 - via the Internet
If you have an open Internet connection, the program will prompt you so, and allow you to
Register Online. If you need a PIN Number, you are able to select "Request a Registration Code
Online".
If you already have your PIN Number, you can select the radio button that will allow you to enter the code:

If accepted, all you need to do is save the code as prompted, and restart your application. You are good to go!
**REGISTRATION OPTION #2 - manually enter key code #**

If your Registration Key is current, it will be shown, along with an expiration date.
You have the option to Print a request form to be faxed; or manually enter the Registration Key you have been provided with:

Type your new Registration Key into the entry field below.
If you’ve already copied it, simply paste it into the field.

To paste Registration Key: Type Ctrl-V, or Right-Click the mouse and select “Paste”

You have successfully entered a new registration key.
Press the “Save” button to store it away.
COMMON ERRORS

There may be instances when entering your registration code will result in error(s). Here are a few of the common error messages and how you can overcome them.

**Error #20**: The Registration Key had been rejected because error condition #20 had been reported. There are two reasons for an error #20. This can be caused when you attempt to enter a registration code into the wrong program. For instance, you received a new registration code for TagMaster but tried putting that code into DAT-MAIL, Post Master, Complete Postal Library, etc. The other possibility is an incorrect system date. Go to the bottom right side of your screen and check the Date/Time of your computer then make any necessary adjustments to be sure it is today’s date.

**Error #21**: The Registration Key had been rejected because error condition #21 had been reported. This error occurs when the address information supplied to your Sales Rep is different than the one that has been entered into the Customer Info screen. Your Sales Rep uses the originally supplied information to generate your registration code. You can either contact your Sales Rep to have the original information changed OR you can use the ‘Open Customer Info Screen’ button to change your address.
Eltron/Zebra Printers

Connecting The Printer To Your PC

Unpack the Eltron Printer, connect the power supply and plug into a power outlet. Connect the parallel printer cable, which has been supplied to the back of the printer and to the 25-pin female parallel printer port of your computer. If your computer has only one printer port, you may have to remove the printer cable that is already connected. Load the roll of labels supplied by following the paper loading instructions in the manual. Turn on the printer and press the button on the left side of the cover of the printer. One or more labels will advance until the label gap has been determined.

If your report printer is already connected to your only parallel printer port, you have a number of options:

If your computer is relatively new and running Windows 98, ME or 2000 and are using a recently built report printer, you may be able to use a USB port to connect the report printer to a computer. Check to see if the printer and computer have a USB port. The USB port on the printer is usually a small square connector and a small rectangular connector on the computer. You can purchase an "A to B" USB cable from almost any computer store to connect your USB compatible printer to the computer.

If your computer has a USB port and you are running Windows 98, ME or 2000 but your report printer does not have a parallel port, you can purchase a special USB to Parallel printer cable that will let you connect your non-USB printer to your USB port. This can be purchased at most computer stores but if you have trouble finding it, you can purchase one from Window Book.

You can purchase an IEEE 1284 Compatible Automatic Printer switch (Autohub) that will switch between the two printers automatically using the one printer port you have. DO NOT USE MANUAL PRINTER SWITCHES. They rarely will work with the Eltron Printer and users often forget to change the switch selection, which wastes lots of paper and labels. You will also need a 25 pin to 25 pin IEEE 1284 cable to connect the printer switch to the computer. If you can not find this elsewhere, Window Book can sell you the AutoHub and cable.

You can install an extra parallel port (LPT2:) card so both your printers can be connected to parallel ports. This is inexpensive but you have to install the card in the computer.

If you are on a network, use a network printer to print your reports, statements and manifests.
Installing The Printer Driver

1. Click Start > Settings > Printers

2. Click Add Printer

3. Click the Next Button
4. Select the Local Printer Radio Button and click the Next Button
5. Select the LPT1 Printer Port and Click the Next Button

6. Click on the Have Disk button
7. Click the Browse button
8. Select CD Drive Letter and locate Eltron folder

![Locate File window]

9. Then select Operating System folder (i.e., win95, winNT) and Click the Open Button

![Locate File window]

10. Click the OK Button once more
11. Select the Eltron LP2642/2742 printer from list and click Next button

12. Click on Next button once more to save printer name
13. Select Do not share this printer and click on the Next button
14. Click on Yes button to print test page and click on Next Button

15. Click on the Finish button to complete installation
Completing the Add Printer Wizard

You have successfully completed the Add Printer wizard.

You specified the following printer settings:

- **Name:** Eltron LP2642/2742
- **Shared as:** Not Shared
- **Port:** LPT1
- **Model:** Eltron LP2642/2742
- **Default:** No
- **Test page:** Yes

To close this wizard, click Finish.
Program Set Up

Set Up Tabs

Program Setup Tab

After registering your program you should go to File > Program Setup to configure the program BEFORE trying to use it to create tags.

The first tab on the TagMaster® screen is the Program Setup Tab.

<table>
<thead>
<tr>
<th>Program Setup</th>
<th>Tag Defaults</th>
<th>Extraneous Line</th>
<th>Non ACT Airport Codes</th>
<th>Printers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mailer Name:</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Post Office of Mailing Zip:</td>
<td>02139</td>
<td>...</td>
<td></td>
<td></td>
</tr>
<tr>
<td>City/State of Mailing:</td>
<td>CAMBRIDGE MA 02139</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mail.dat Import Directory:</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Do Not Allow Over-Rides</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Default to Previously Added Tag</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Continuous Tag Inserts</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mark Inserted Tag to Print</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print on Demand</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print ACT Tags</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print ACT on Tray Tags</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print FASTI barcode on pallet placards</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Mailer Name: Default Mailer Name that will print on tags

Post Office of Mailing ZIP: The 5 Digit ZIP code of the Post Office of Mailing that will print on the tags.

City/State of Mailing: City and State of Mailing - press the lookup button to lookup by ZIP code.

Mail.dat Import Directory: The directory or folder where your Mail.dat files will usually be located. Press the lookup button to browse.

Do Not Allow Over-Rides: When viewing a tag, you can override the information you see displayed unless this is checked off.
Default to Previously Added Tag: When you have saved your last tag record, the information from the last tag stays on the screen. You need only change the information that is now different on the new tag/label.

Continuous Tag Inserts: When you press the OK button to save a tag record you will see the entry screen again instead being returned to the browse. When you are done entering data and have saved the last tag, you press either the cancel or close screen to exit.

Mark Inserted Tag to Print: When you create a new tag, the record will be marked for printing. If you are "printing on demand" it will also be marked has having been printed as well. The blue checkmark on a white background indicates an unprinted tag waiting to be printed. If the background of the checkbox is gray it means it has already been printed.

Print on Demand: The ENTER key saves and prints when adding a tag.

Print ACT Tags: For airlines

Print ACT on Tray Tags: For airline carriers

Print FAST barcode on pallet placards: Will create and apply FAST-approved shipment barcode for tracking with USPS Surface Visibility.

Program Startup Options: Normal requires you to press the OPEN button to open an existing job or press the NEW button to start a new one. The “View Last Print Job” option will automatically open the last job worked in when you start TagMaster®.

Tag Print Order: by Display Container ID; or by Record Order

Tag Defaults Tab

Class: Select the class you will be creating the most tags for, to save time in entering. You can always override these edits.

Piece Type: Select the piece type you mail most often.

Presort Level: Select the sortation type you use most often.

Preparation: Select the mail preparation method you use most often.

Default Tag: Select the default tag tag type.
Program Set Up

Extraneous Line Tab

User Defined Information:

Prompt | Default Value
-------|-----------------|
1:     |                 |
2:     |                 |
3:     |                 |

Import USER information instead of using information above.
You can define what items appear on the "extraneous line" (as defined by the USPS). Not all of them will fit but we give you the choice of which items to include including up to three user definitions.

**Use Container ID:** Each tray, sack and pallet is assigned an ID code. Selecting this option will include this number on the extraneous line.

**Autonumber Container ID:** If this option is checked, the Container number above will be auto-numbered. If not, you will have to enter the ID number yourself.

**Number of Pieces:** This option will include the number of pieces in the container if it is known or entered.

**Number of Packages:** Number of packages in the container can be printed.

**Job Number:** Adds the job number to the extraneous line.

**Date:** Adds the system date to the extraneous line.

**Time:** Adds the time of creation to the extraneous line.

**User Defined Information:** Four user defined fields can be setup. You can change the prompt text and enter a default value for each. To add a "hot key" to the prompt, place an ampersand (&) before the letter or numeral you wish to use as a hot key. When you see the item on the screen that letter or numeral will be underlined and you can jump directly to it by pressing the ALT key and the underlined character at the same time. If you are not using the user defined fields, make sure to erase the prompt names.

---

**Non ACT Airport Codes Tab**
You can select up to six airport codes which will NOT generate ACT tags. You press the lookup button which displays an airport lookup by three digit ZIP. Select the airports which you do not wish to generate ACT tags for.

---

**Printers Tab**
TagMaster® can support different printers for each type of tag or share a single printer for all tag types. This screen allows you to select which printers and tag formats you will be using.

**Select Tray Tag Printer:** Select the printer you will be printing your tray tags on.

**Select Tray Tag Format:** Select the tray tag format you will be using for your tray tags.

**Select Sack Tag Printer:** Select the printer you will be printing your sack tags on.

**Select Sack Tag Format:** Select the tray tag format you will be using for your sack tags.

**Select Pallet Tag Printer:** Select the printer you will be printing your pallet tags on.

**Select Pallet Tag Format:** Select the pallet tag format.

**Select ACT Tag Printer:** Select the printer you will be printing your ACT tags on.

**Select ACT Tag Format:** Select the ACT tag format.

We support 2” sack labels. For Windows printers, click the Select Sack Format button (in Tag Setup), then create a new tag format. Select the type to be ALL or SACK to enable a new check box that will tell the software to print the tag as a 2” sack tag.
Leaving this unchecked will print the old 1” sack tag. The new tag format should be identical to the tray tag’s format for all fields except the TYPE field should be set to SACK and the new check box checked “on”.

**Windows Printer:**

To set the Windows printing, press any "Select Tag Printer" button. One example is "Select Tray Tag Printer." A window pops up. Select the "Windows Printing" option. A standard Windows Print Setup screen comes up.

The advantage of using this option is the large number of printers supported by Windows, and the ability to easily hook up to the network printers.

Printers which will work well under this option are the Eltron series, all lasers, and all inkjets.

**Direct Printer Support:**

To set the direct printing, press any "Select Tag Printer" button. One example is "Select Tray Tag Printer." A menu pops up. Select the "Direct Printer Support" option. Normally, you can simply highlight a printer and press the "Select" button. In some cases you may want to configure the communication port or printer settings. Press the "Change" button and the "Configure Direct Printer..." window comes up.

After setting up the tray tag printer notice that the "Select Tray Tag Format" button is grayed out. Direct printer support does not allow any configuration for the tag format.

Tags for Datamax, Monarch, and Microcom printers should be standard size portrait format only. The landscape tags supplied by Whittier are currently not supported by direct printing.

The advantage of using this option is the much faster speed in printing tags since no overhead slows down the process. This can be a tremendous advantage for owners of high speed thermal printers which connect to the serial port.

Printers which will work well under this option are Datamax - Ovation! 2, Monarch, and Microcom/BCC Traymate. In the future more thermal printers will be supported at the customers' requests.
Adding/Changing Formats

To access the Changing Tag Type Information screen, click **File > Media Setup**.

This option of the File Menu allows you to create new tag formats or change existing formats. This is very helpful if you want to use different types of tag stock than those currently supplied. The formats for all currently support forms are already defined here however.

On the Tag Formats Listing screen click the Insert button to add a new tag format (or select the tag format you wish to change and click the Change button). This will bring up the Adding New Tag Type screen (or the Changing Tag Type Information screen).

**Description:** Description of the tag format.

**Name/Code:** Code which TagMaster® will used to access the tag format. Must be unique.

**Media Type:** Useful for organizing the list of tag formats when browsing.

**Sheet Width:** Width of the tag sheet in thousandths of an inch.

**Sheet Height:** Height of the tag sheet in thousandths of an inch.

**Sheet X Offset:** Distance from the left margin in thousandths of an inch.

**Sheet Y Offset:** Distance from the top margin in thousandths of an inch.
Sheet Gap: The gap between sheets of tags in thousandths of an inch.

Tag Size X: The width of a single tag in thousandths of an inch.

Tag Size Y: The height of a single tag in thousandths of an inch.

Tag Gap X: The gap width between tag columns in thousandths of an inch.

Tag Gap Y: The gap width between tag rows in thousandths of an inch.

Landscape: Indicates whether the tags are in landscape (sideways) or portrait mode. Whittier printers use landscape mode.

OK Button: Saves the label format.

Cancel Button: Cancels the tag format without saving.

Help Button: Displays this help screen.

We support 2” sack labels. For Windows printers, click the Select Sack Format button (in Tag Setup), then create a new tag format. Select the type to be ALL or SACK to enable a new check box that will tell the software to print the tag as a 2” sack tag. Leaving this unchecked will print the old 1” sack tag. The new tag format should be identical to the tray tag’s format for all fields except the TYPE field should be set to SACK and the new check box checked “on”.

Notes on Tag Stock

Not all tag stock is the same. If you are using cut sheet tag stock for your laser printer, there are a number of different configurations available with different margins. If you are using a thermal printer, the tag quality is critical to the proper operation of this product. Inferior stock will produce light or inconsistent printing and even a small amount of dust or other contaminants on the tags will ruin a costly print head.
Using Tag Master

OneTag

The OneTag simplified interface feature can be accessed in one of two ways:

Go to Utilities > OneTag

Click the Run OneTag icon

Either method retrieves the Adding OneTag window

Select information by using the drop down arrows, fill in other information as needed.
Saved Jobs

Starting a New Job

Each group of tags you create is called a "job." When you start TagMaster® you can automatically display the last job you worked on (see Program Setup Tab) or press the appropriate toolbar icon or menu option to create a new job, copy an existing job or open an existing job.

To start a new job follow these steps:

1. Press the "New Job" Icon on the toolbar or select the "New Job" option on the file menu (File > New Job).

2. Enter a Job ID code, Job Number, and Description for this job (if you intend to save it).

Opening or Copying an Existing Job

When you open or copy a job (File > Open Job or File > Copy Job), you get a list of existing jobs from which you can select the job you wish to open or copy.

The delete job option (File > Delete Job) displays the same job list. If you select a job for deletion, you will be asked to confirm this before the information is actually deleted.

Creating a Tag

After you have selected a job to open, press the Insert key or button to create a new tag.
When creating a tag for a container, you must enter information on the Adding Tag to Job screen:
There are three tabs on this screen: Tag Information, Extraneous Line, and View Tag.

**Tag Information Tab**

This tab has the information you will need to create the tag. The defaults for the following fields come from the Tag Defaults of Program Setup:

**Class:** the mail class for the tag you are preparing.

* **Piece Type:** the piece type (letter, flat, parcel, etc.) for the tag you are preparing. The DROP SHIP selection is for mailing using PRIORITY DROP SHIPPING.

* **Presort Level:** the presort level (Automated, Non-Automated or Carrier Route).

* **Preparation:** the presort granularity or scheme that is used (3 digit, 5 digit, CR-RT, etc).

* **Carrier Route:** If you are using a Carrier Route preparation you will see this item displayed. You must choose the type: C-Carrier Route, R-Rural Route, H-Highway Route, B-Post Office Box, or G-General Delivery.
Using Tag Master

*Route Number:* If you are using a Carrier Route preparation you will see this item displayed. You must enter the actual Carrier Route, Rural Route, Highway Route, or PO Box here.

* These are not displayed when creating pallet tags.

The drop downs next to most of the fields in the Tag Information Tab can be pulled down using the down arrow key on the cursor pad or by pressing the look up button to the right of the field with a mouse. The desired information can be selected from the pull down using the Enter key or double clicking the mouse. You can go to the next pull down by pressing the Tab key or using your mouse.

The information in the following fields is usually determined by the selections made, and does not normally need to be entered:

**Destination Code:** this is the 3 or 5 digit ZIP code for the tag depending on the Preparation above.

**Destination:** the post office where the mail will be entered.

**Contents:** the information that will print on the tag's contents line.

**Container ID:** creates a container number to identify the sack, tray or pallet.

**Copies to Print:** how many copies of this tag to you want?

**PO of Mailing ZIP:** the Name, State and ZIP Code of the post office of mailing - this defaults to the values in your System Setup.

**Mailer:** This is the Mailer's name and defaults to the value in the Program Setup.

---

**Extraneous Line Tab**
This tab allows you to type in information that gets printed out on an extra line at the bottom of the tag.

**View Tag Tab**
Using Tag Master

This tab allows you to view the tag before it is printed. If you are allowing "make over-rides", you may also over-ride any information you see on the tag.

Palletized Containers Tab
#1 Sacks: Enter the number of #1 Sacks on the pallet.

#2 Sacks: Enter the number of #2 Sacks on the pallet.

#3 Sacks: Enter the number of #3 Sacks on the pallet.

1 ft MM Trays: Enter the number of 1 foot MM trays on the pallet.

2 ft MM trays: Enter the number of 2 foot MM trays on the pallet.

2 ft MM trays (cardboard): Enter the number of 2 foot cardboard MM trays on the pallet.

2 ft EMM Trays: Enter the number of 2 ft EMM Trays on the pallet.

Flat Trays: Enter the number of flat trays (tubs) on the pallet.

Other: Enter the number of other containers on the pallet.
Mail.dat

Importing Mail.dat Files

Selecting the Mail.dat import option (File > Import Mail.dat File) will allow you to choose a Mail.dat file to import. All files should be in your Mail.dat directory specified in Program Setup.

<table>
<thead>
<tr>
<th>File</th>
<th>Maintenance</th>
<th>Reports</th>
<th>Utilities</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Job</td>
<td>Ctrl-Insert</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open Job</td>
<td>Ctrl-Enter</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Copy Job</td>
<td>Ctrl-C</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete Job</td>
<td>Ctrl-Delete</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print Job</td>
<td>Ctrl-P</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Import Mail.dat File</td>
<td>Ctrl-I</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Job Listing</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ACT Codes Listing</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Program Setup</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Media Setup</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Printer Setup</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td>Ctrl-X</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Container Listing Tab
Use the checkmark selection tools to indicate which tags you want to print. You also have the option to right mouse click on the highlighted item in order to select it.

This view will show you the display container id of each container that will print on your tags.

### Mail.dat Tree Tab

This view displays the file queue as a tree by Mail.dat segment. This is only available on imported jobs. The container id numbers displayed on this tab reflect the internal container number assigned in the Mail.dat file.

**Expand All button:** Expands the tree when the Mail.dat tree is displayed.

**Contract All button:** Contracts the tree when the Mail.dat tree is displayed.
After the files are imported, you can go to the Mail.dat Tab of the Containers Listing to see how they are organized by segment. If your file is segmented, there is often a segment for each entry facility and in some cases there is a segment for each tier for each entry facility (automated, non-automated and carrier route).

If the job was palletized, you will see pallets in this "tree" as well as sack and tray records. You can print Pallet Tags for these if you want. You can also edit or change these records as if you had entered them yourself.

WBI has a broad range of Mail.dat products that will enable you to harness the power of Mail.dat. Visit www.dat-mail.com for more information on these solutions.
Index

A
Adding New Tag Type .................. 43, 98
Adding/Changing Formats .......... 43, 98
Airline ACT Tags ...................... 1, 58

C
Changing Tag Type Information ...... 43, 98
Check For Updates ..................... 7, 64
Configure Direct Printer ............ 36, 91
Container Listing Tab ............... 53, 109
Copying .................................. 45, 102
Creating ................................ 45, 102
Customer Information ............... 19, 75

D
Database Version Info ............... 7, 64
Default Mailer Name ................. 36, 91
Default Tag .............................. 36, 91
Demand Mode .......................... 56
Destination Database ................. 15
Destination Database Updates ...... 15
Destination Entry Discounts ....... 15
Direct Printer Support .............. 18, 36, 74, 91

E
Eltron ...................................... 26, 81
Eltron LP2642/2742 .................... 26, 81
Eltron Printers ......................... 18, 74
Eltron/Zebra Printers ................. 26, 81
End-User License ........................ 3, 60
Extraneous Line Tab .................. 36, 45, 91, 102

G
Get Support ................................ 7, 64

I
IDEAlliance .............................. 1, 58
Import Mail.dat File .................. 53, 109
Installation ............................ 18, 74
Instant Answers Online ............. 7, 64

K
Knowledge Base ........................ 7, 64

L
Licensing ................................. 3
License Expiration .................... 3, 60
Licensing ................................ 3
Licensing ................................ 60
### M
- **Mail.dat** ........................................... 1, 58
- **Mail.dat Files** .............................. 53, 109
- **Mail.dat Tab** ................................. 53, 109
- **Mail.dat Tree Tab** ........................ 53, 109
- **Mandatory Expire Date** ....................... 15
- **Message Viewer** ...................... 7, 64
- **Microcom** ................................. 18, 74
- **Microsoft® Gold Certified Partner** 17, 73
- **Monarch** ................................. 18, 74
- **My Stuff** ................................. 7, 64

### N
- **New Job** ...................................... 45, 102

### O
- **OneTag** ........................................ 52, 101
- **Open Job** ..................................... 45, 102
- **Optional Updates** ......................... 15
- **Other Thermal Printers** ............... 18, 74

### P
- **Palletized Containers Tab** ........... 45, 102
- **PIN Download** .............................. 19, 75
- **Print Marked Tags** .......................... 56
- **Print Tray Tags** .............................. 56

### Printing
- **Mark Inserted Tag** ......................... 56
- **Tag** .............................................. 56
- **Unmarking Tags** ............................. 56
- **Printing** ......................................... 56
- **Product-Related Messages** ........... 7, 64
- **Program Overview** ..................... 1, 58
- **Program Setup** .............................. 56
- **Program Updates** ......................... 15

### R
- **Registered Options** ......................... 7, 64
- **Registration** ................................. 19, 75

### S
- **Scheduled Mandatory Updates** ....... 15
- **Select Pallet Tag Format** ............. 36, 91
- **Select Pallet Tag Printer** .............. 36, 91
- **Select Sack Tag Format** ............... 36, 91
- **Select Sack Tag Printer** ............... 36, 91
- **Select Tag Printer** ......................... 36, 91
- **Select Tray Tag Format** ............... 36, 91
- **Select Tray Tag Printer** ............... 36, 91
- **Support Session** ........................... 7, 64
- **System Requirements** ................. 17, 73
Index

T

Tag Defaults Tab ......................... 36, 91
Tag Formats Listing..................... 43, 98
Tag Information Tab .................... 45, 102
Tag Print Job ............................. 56
Tag Print Order .......................... 36, 91
Tags Option .............................. 56
Tech Support ............................. 7, 64
Technical Support ........................ 7, 64

U

Unmarking Tags ............................ 56
Update Notes .............................. 15
Update Program .......................... 7, 64

V

View Tag Tab ............................. 45, 102

W

Warranty ................................. 3, 60
Windows Print Setup .................... 36, 91